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END USER LICENSE AGREEMENT 

 

Foxit Reader End User License Agreement  

 

IMPORTANT NOTICE 

 

Thank you for choosing Foxit PDF Reader Product (PDF Re ader). This license is the 

legal agreement (Agreement) between you, the customer who has acquired PDF 

Reader (òYouó) and Foxit Software Company (òFoxitó). Please read this 

agreement carefully.  

 

Foxit is only willing to provide PDF Reader to you on the con dition that you accept 

all of the terms contain in this Agreement. You accept all of the terms by installing 

or using PDF Reader.  

  

If you did not acquire PDF Reader from Foxit, or an authorized Foxit distributor, 

then you may not enter into this Agreement  or use PDF Reader. No other party has 

the right to transfer a copy of PDF Reader to you.  

 

If you are unwilling to accept this Agreement, do not use PDF Reader. If you have 

already paid for PDF Reader with having a prior opportunity to review this 

Agreeme nt, and are now unwilling to agree to these terms, you may, within thirty 

(30) days after the date on which you acquired PDF Reader, return it to Foxit, or 

the authorized distributor from whom you acquired it, along with its original 

packaging and proof -of -purchase, for a full refund.  

 

Notwithstanding anything herein to the contrary, Foxit authorized distributors do 

not act as agents of Foxit, and such distributors may not enter into any contracts 

on behalf of Foxit Software Company. No authorized distribut or has the authority 

to modify the terms of this Agreement.  

 

1. OWNERSHIP 

 

PDF Reader (exclusive of its physical packaging) is licensed. It is not sold, even if 

for convenience we make reference to words such as òsaleó or òpurchase.ó PDF 

Reader is protect ed by copyrights and other intellectual property rights. You 

agree that all worldwide copyright and other intellectual property rights in PDF 

Reader and all copies of PDF Reader, however made, are the exclusive property 

of Foxit. All rights in PDF Reader n ot expressly granted to you in this Agreement are 

reserved by Foxit. There are no implied licenses under this Agreement.  
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2. GRANT of LICENSE 

 

This agreement grants you the following rights:  

 

Installation and Usages - You may install and use one copy of PD F Reader on a 

single device at a time and only by one user at a time.  

 

Concurrent Use - A license for PDF Reader may not be used concurrently on 

different devices.  

 

3. OTHER RIGHTS AND LIMITATIONS 

 

Limitations on Reverse Engineering, Decompilation, and Dis assembly - You may 

not reverse engineer, decompile, or disassemble PDF Reader, except and only to 

the extent that such activity is expressly permitted by applicable law not 

withstanding this limitation.  

 

Separation of Components ð PDF Reader is licensed as  a single product. Its 

component parts may not be separated for use on more than one device . 

 

Rental - You may not rent or lease PDF Reader.  

 

Software Transfer - You may permanently transfer all of your rights under this 

Agreement, provided you retain no c opies, you transfer all of PDF Reader 

(including all component parts, the media and printed materials, any upgrades 

and this Agreement), and the recipient agrees to the terms of this Agreement. If 

your copy of PDF Reader is an upgrade, any transfer must in clude all prior versions 

of  PDF Reader. 

 

Termination - Without prejudice to any other rights, Foxit Software Company may 

terminate this Agreement if you fail to comply with the terms and conditions of this 

Agreement. In such event, you must destroy all cop ies of PDF Reader and all of its 

component parts.  

 

Development License Restrictions - These restrictions apply to a licensee who 

develops Application Software that utilizes PDF Reader in a commercially 

distributed application.  

 

(i) Must purchase a license of PDF Reader for each copy of the Application 

Software sold;  

(ii) PDF Reader is not the sole or primary component of such Application Software;  

(iii) You must give proper acknowledgment of the copyright of Foxit Software 

Company;  

(iv) Must not be used t o create a software application that competes with or is 
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intended to compete, directly or indirectly, with PDF Reader;  

(v) The Application Software must add significant value to the PDF Reader.  

 

All other uses that fall outside the scope of this Agreement  must receive the 

written permission of Foxit.  

 

4. DOCUMENT COPYRIGHTS 

 

PDF Reader does not allow you to alter PDF documents protected by a password, 

or without password but encrypted, and with modification permission disabled by 

the copyrights owner. Howe ver, for otherwise unprotected PDF documents, you 

must also observe the copyrights of the documents. Foxit will not be liable to any 

loss caused directly or indirectly by copyrights infringing when you use PDF Reader 

to alter documents illegally.  

 

5. LIMITED WARRANTY 

 

Foxit, warrants that PDF Reader contained herein will, for a period of thirty (30) 

days from the date of delivery, perform substantially in accordance with the 

accompanying documentation. NO OTHER WARRANTIES. Foxit disclaims all other 

warranti es, either express or implied, including but not limited to implied warranties 

of merchantability and fitness for a particular purpose, with respect to the 

Software, the accompanying written materials.  

 

In the event of any breach of warranty or other duty owed by Foxit, Foxitõs entire 

liability and your exclusive remedy shall be, at Foxitõs option, either (a) return of the 

price paid by you for the product (not to exceed the suggested U.S. retail price) if 

any, (b) repair or replacement of the defective pro duct. This Limited Warranty is 

void if failure of the product has resulted from accident, abuse, or misapplication. 

Any replacement product will be warranted for the remainder of the original 

warranty period or ten (10) days, whichever is longer.  

 

6. NO LIABILITY FOR CONSEQUENTIAL DAMAGES 

 

In no event shall Foxit be liable for any damages whatsoever (including but not 

limited to damages for loss of business profits, business interruption, loss of business 

information, or any other pecuniary loss) which resu lts from the use or inability to 

use PDF Reader, even if Foxit has been advised of the possibility of such damages. 

Because some states/jurisdictions do not allow the exclusion or limitation of 

consequential or incidental damages, the above limitations may  not apply to 

you.  
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7. UPDATES AND SUPPORTS 

 

When you purchase a Foxit Reader license from Foxit, you receive more than the 

usual right to use the current version of the software. Along with a perpetual 

license to the current official version of the prod uct, you receive the following:  

 

 ̧ Unlimited access to software updates for one year from the date of license 

purchase, with no limit on minor or major release.  

 ̧ Unlimited free technical support by e -mail for one year.  

 

To receive the above services, you n eed to register your purchased copy of PDF 

Reader with Foxit. Upon registration, Foxit will collect your information including 

name of you or your organization, email address as well as unique key of your 

purchased copy of PDF Reader. Foxit will retain tho se information for providing the 

above services. Foxit will not reveal your information to any third party unless 

required doing so by law.  

 

8. GOVERNING LAWS  

 

If PDF Reader was purchased in the United States, this Agreement is governed by 

the laws of the  state of California; otherwise, local laws may apply.  

 

9. GENERAL PROVISIONS 

 

If any part of this Agreement is found void and unenforceable, it will not affect the 

validity of the balance of this Agreement, which shall remain valid and 

enforceable accordi ng to its terms. This Agreement shall not prejudice the 

statutory rights of any party dealing as a consumer. This Agreement may only be 

modified by a writing signed by an authorized officer of Foxit. Updates may be 

licensed to you by Foxit with additional or different terms. This is the entire 

agreement between Foxit and you relating to PDF Reader and it supersedes any 

prior representations, discussions, undertakings, communications or advertising 

relating to PDF Reader.  

 

Should you have any questions conce rning this Agreement or if you desire to 

contact Foxit Software Company for any reason, please write to Foxit Software 

Company, 39819 Paseo Padre Parkway, Fremont , CA 94538 , USA, or send us an 

email at sales@foxitsoftware.com . 

 

 

mailto:sales@foxitsoftware.com
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Foxit Reader for Pocket PC 1.1 

 

Overview  

Foxit Reader for Pocket PC  1.1 is a slick utility with a small footprint that enables 

you to read PDF documents on your handheld  devices running Pocket PC 

software.  It is specifically  built on Foxit Embedded PDF SDK, Foxitõs new PDF 

rendering engin e for mobile platform s. It contains all the key features of the SDK 

such as progressive parsing, rendering, search and OOM recovery. With these 

new techniques, Version 1.1 is more powerful, stable, responsive , and user -friendly .  

Moreover, Foxit Reader for Pocket PC supports the same PDF viewing feature as 

desktop version of Foxit Reader, which preservers the rich content of PDF files 

(styled text, images and bookmarks).  In view of file size, this ve rsion we release is 

not designed  to  support JPEG2000 or  JBIG2 encoded images, and ICC color 

profiles by default. However, if you have an interest on this function, you may 

e-mail us at sales@foxitsoftware.com  to customize it to your need.  

Abo ut Foxit Reader for Pocket PC 1.1 Help  

This step -by -step guide describes how to use Foxit Reader  for your Pocket PC , 

including how to install and view PDF documents on your Pocket PC. You may 

also choose the topics in whic h you a re interested from contents and get to know 

it after reading.  

Whatõs New 

Foxit Reader for Pocket PC 1.1  

Foxit Reader for Pocket PC  Version 1.1 Build 1 230 has introduced some new 

improvements Listed below:  

Optimized bitmap rendering:  Supports progres sive rendering and reduces bitmap 

rendering time significantly.  

mailto:sales@foxitsoftware.com
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New settings of page numbers:  Enables the user to change the settings of page 

numbers. Users can access Preference option to position the page number at the 

top/bottom left corner of the page s, and decide whether to display it all the time.  

Continuous memory optimization:  Reduces the possibility of failure to open files 

due to memory shortage.  

Bug fixes.  

Foxit Reader for Pocket PC 1.0  

Foxit Reader for Pocket PC Version 1.0 has introduced so me new features and 

improvements as  described  below:  

New features:  

Find tool: Allows users to search for words easily and quickly in a PDF document. 

Select Find tool, type the text you want to search, then click the Find button, and 

the intended text will be highlighted in green. You can continue finding next or 

previous instance of search item by clicking the next or previous button on  the  

Find Toolbar.  

SoftKey: Provides users with the ability to turn, move, zoom in/out and rotate 

pages immediately by usi ng the stylus without having to use Foxit Reader's menu 

or toolbar. When dragging the SoftKey cursor to the left/right, users will see PDF 

pages turning instantly. When dragging up/down, a slim rocker appears, allowing 

users to magnify/go to a specified pa ge. SoftKey can also be used in Full Screen 

mode. However, it will be unavailable when the page is zoomed in.  

Zooming:  Enables users to zoom in a PDF file to a certain level. Foxit Reader will  

remember the zoom factor. The next time that Foxit Reader is op ened up , any PDF 

documents that need to be zoomed in will be magnified to this level 

automatically.  

Page number: Displays the page number of a PDF document at the top left corner 

of the screen.  

Enhanced features:  

Improved mini -map:  Highlights part of the  mini -map when corresponding section 

of the PDF content is being displayed.  

Optimized page buffer:  Optimizes usage of page buffer and reduces page 

rendering time dramatically.  
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Streamlined toolbar:  Looks more professional and more user -friendly after 

unde rgoing a thorough UI redesign.  

VGA support:  Supports both Non -VGA Pocket PC and VGA Pocket PC.  

Foxit Reader for Pocket PC Beta 0.98  

Here are some the benefits that Beta Version 0.98 will bring to you:  

Small memory consumption:  It has optimized memory man agement, reducing 

the possibility of out -of -memory (OOM) problems and automatically trying to 

recover from OOM when it does occur.  

Tap and drag:  Tap and drag feature lets you move a PDF page in any direction 

quickly in order to locate the part that intere sts you.  

Mini -map:  Mini-map gives you an overview of a whole PDF page. It also lets you 

know the relative location of current window inside the whole PDF page. You may 

relocate the current window by tap -and -dragging inside the mini -map.  

Chinese/Japanese/ Korean support:  It can properly display PDF documents 

containing Chinese/Japanese/Korean fonts.  

Improved user interface (UI):  Beta Version 0.98 has a simple and neat user 

interface with well -organized menus and tool buttons.  

Installation  and Uninstallati on  

1 Installing  

You can visit Foxit Software Companyõs website (www.foxitsoftware.com ) to 

download this program. There a re three  versions for you to download.  But before 

the installation, p lease be aware that y our device is  connected to your desktop 

PC and ActiveSync is running . 

ü If you download the zip file, j ust unzip the package on your desktop machine, 

and then transfer all the files to your device. Please use "File Explorer" to 

launch Foxit Reader.  

ü If you do wnload the Setup.exe file,  please  follow the steps below:  

A. Double -click FoxitReaderSetup.exe , you will see the I nstall Wizard  pop up. 

Please click the Next Button . 

B. This program is protected by copyright law and you have to accept the 

License Agreement to pr oceed. Click the Next Button.  

http://www.foxitsoftware.com/
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C.  When the installation on PC has been done, please turn to your Pocket PC 

to continue.  

D. Choose a location to install Foxit Reader for Pocket PC on your Pocket PC 

and Tap Install.  

E. After installing successfully, please note that t he Foxit Reader icon appears 

in Programs list.  

ü If you download the cab file, please follow the steps below:  

A. Connect your Pocket PC to your  PC, and open Microsoft ActiveSync.  

B. Copy the cab file into your Pocket PC.  

C. Go to your Pocket PC, and then cli ck Start > Programs > File Explorer on 

your Pocket PC screen.  

D. Use [File Explorer] to find out that cab file and click to install.  

     

E. Select Device or Storage Card > tap Install.  

F. After installing successfully, please note that the Foxit Reader  icon appears 

in Programs list.  
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2 Uninstalling  

To remove Foxit Reader from your device , perform the following : 

ü For the zip and exe version,  just delete the application from your handheld 

devices for uninstalling.   

ü For the cab version, do the following:  

A. Go to your Pocket PC, and then click Start > Settings > System on your 

Pocket PC screen.  

B. Tap Remove Programs > select Foxit Reader for WM5.0 Setup > click 

Remove > OK.  

Getting started  

This section  is a quick start guide to help you to get acquainted with h ow to s tart 

and register Foxit Reader o n your device.  

Starting  Foxit Reader   

Foxit Reader can be opened within seconds. Compared with other PDF viewer 

products, Foxit Reader  provides you with a different  kind of experience because 

you do not need to wait f or the  splash window displaying company logo, author 

name, etc. To start Foxit Reader, please do one of the following:  

ü For the zip package, please use òFile Exploreró to run it. Tap òFile Exploreró, 

there will show a page listing many programs. Choose òFoxitReaderó to enter 

the interface.  
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ü For the  exe and cab package s, a shortcut of Foxit Reader will be created 

automatically after installation. Tap Start > Foxit Reader to run it.  

Registering Foxit Reader  

With a n unregistered version, the evaluation mark  will be shown at the top of the 

screen as long as you open a PDF file. Also, every time you Tap Open to open a 

document, the welcome dialog box will keep popping up .  

 

The Welcome dialog box  

To get rid of them , you have to buy Foxit Reader to get a key from F oxit Software 

Company.  Here a re the steps for you to follow : 

 Set your device owner name . Please tap Start > Settings > Owner Information , 

then input the name field with your device owner name . Please make sure 

that you spelled your owner name correc tly, includin g punctuation, spaces 

and case  sensitivity. 

 Order it online at https://www.foxitsoftware.com/secure/order.php . You will 

get your license code  after purchasing.  

 Tap Menu  > Options > Register. Input your code number and tap OK.  

 

The Register pane  

 To check your registration , tap Menu > Register  to  see whether òRegistration is 

https://www.foxitsoftware.com/secure/order.php
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successful!ó is shown on your screen.  

Note:  Please, do not  change your owner name after registration .  

About the Menu 

The menu in Foxit Reader for Pocket PC provides general commands for opening 

new documents, viewing documents, setting preferences, getting document 

information, etc.  

ü To display the menu  

Tap the Menu button at the bottom of the screen, all the items wil l pop up 

immediately.  

 

The Menu  

About the Toolbar  

The toolbar appears at the bottom of the screen  with the menu. It displays a lot  of 

tools for you to view the documents, such as Previous/Next Page icons, Zoom 

In/Zoom Out icons, Find tool , Navigation Pane  icon and Minimap icon.  

                       

The Toolbar                               The Find Toolbar  

Closing Foxit Reader  

Do one of the following:  
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 Tap the Close icon  at the top right corner.  

 Tap Menu > Exit.  

Working with PDF documents  

This section explains how to work with PDF documents on your Pocket PC with Foxit 

Reader , including open ing and closing  PDFs, scrolling  through documents, 

adjust ing  the view of PDFs, how to use the navigation pane, etc.  

Opening and closing PDF documents  

Once you start Foxit Reader for Pocket PC, it opens a list of PDF files available  on 

your Pocket PC. You can view only one PDF file at a time, which means opening a 

new document will close the current one.  

Open ing  a document  

 Run Foxit Reader for Pocket PC.  

 Tap Menu >  File > Open, or tap the Open button  on the Toolbar.  

 Tap the file name of the document in the file list that appears.  

Note s: a) You may change  the folder to choose PDF files you want to open . 

 

b) Tap the Cancel button  to return to the main  interface  of Foxit 

Reader . 

c) A ll the documents will be zoomed  to Fit Page when they  a re opened.  

Turning  to another document  

 Tap Menu  > File > Open , or tap the Open button  on the Toolbar.  

 Tap the file name that you want to open in the file list.  

See also  

�1�R�W�H�V���L�Q���´Open ing  �D���G�R�F�X�P�H�Q�W�µ . 

Closing  a PDF file  

To close a PDF, please d o one of the following : 

 Tap Menu > File > Close . 

 Open another document to close the current one.  


